Lumen Outage-
Incident Report for MOREnet Service
Resolved
This trouble was due to a cut fiber that was cut due to water line work and is not the optical card as initially thought. Crews had to wait until water was pumped out of the area to begin escavation and repair. Repairs are now completed and service has been restored.
Posted Aug 31, 2024 - 22:38 CDT
Update
Restorartion of services is pending the arrival of rreplacement parts of vendor equipment. An optical care has failed.
Posted Aug 31, 2024 - 10:57 CDT
Update
no new information, no ETR given
Posted Aug 31, 2024 - 02:33 CDT
Identified
outage has been been for to the last mile provider. No ETR given yet as they still attempting to isolation.
Posted Aug 30, 2024 - 19:11 CDT
Investigating
Involved Sites:
Charter and Lumen customers

Maries County Library Belle - Heartland Regional Library System
Maries Co. R-II
Maries Co. R-II - Middle School
Recklein Memorial Branch - Crawford County Library District

Suspected fiber cut, under investigation
Posted Aug 30, 2024 - 16:11 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).