Lumen Maintenance Overrun

Incident Report for MOREnet Service

Resolved

Root Cause: A fiber fault following a maintenance activity in Oak Grove, MO impacted client services. Work is completed.
Posted Sep 22, 2026 - 15:18 CDT

Monitoring

The remaining fault has been identified and respliced. Our sites are in restoration, but as work continues, we will continue to monitor until all clear is given.
Posted Sep 22, 2026 - 14:44 CDT

Update

still under investigation, testing out individual fiber strands, no ETR at this time.
Posted Sep 22, 2026 - 13:18 CDT

Update

Teams continue to work on isolating the remaining fiber fault. The nature of this work was to relocate a fiber to accommodate an interstate road expansion project being completed by MODOT. No ETR has been given.
Posted Sep 22, 2026 - 11:45 CDT

Update

Work that was performed during the maintenance has been reviewed however services remain impacted. Technicians continue to locate & repair fault.
Posted Sep 22, 2026 - 09:59 CDT

Update

Vendor is still investigating location of the fault in the network.
Posted Sep 22, 2026 - 08:16 CDT

Investigating

Impacted Sites:
Cass County Library - Pleasant Hill Branch
Chilhowee R-IV
Craig R-III
Hardin-Central C-2 (High School)
Shawnee R-III
Trails Regional Library - Waverly Branch

Discription:
Client services have been impacted by scheduled maintenance work to relocate a 96-count cable ahead of upcoming civil construction. Due to unforeseen difficulties, additional services that had not been previously notified of the planned maintenance activity were impacted during repair. Estimate time of repair is 8:00 am.
Posted Sep 22, 2026 - 07:05 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).