Fiber repair is complete and all services restored. Fiber damage was caused by a construction accident.
Posted Dec 02, 2024 - 22:04 CST
Monitoring
Circuits have started to restore. AT&T is not hands-off yet so we will continue to monitor.
Posted Dec 02, 2024 - 19:02 CST
Identified
AT&T field techs located the fiber damage and repairs are underway. One end of the fiber is exposed and is being prepped for splicing while excavation on the other end is ongoing. No ETR at this time.
Posted Dec 02, 2024 - 17:54 CST
Update
AT&T has a field tech dispatching for further troubleshooting. No ETA at this time.
Posted Dec 02, 2024 - 15:28 CST
Update
AT&T is troubleshooting a facility issue as a cause for the outages.
Posted Dec 02, 2024 - 14:32 CST
Investigating
AT&T outage affecting 8 circuits listed below. We are currently troubleshooting with AT&T to identify the cause.
Monet R-I Barry-Lawrence Regional Library Marionville Billings R-IV Christian County Library Nixa Christian County Library Clever Pierce City R-VI Springfield-Green Co Library Republic Clever R-V
Posted Dec 02, 2024 - 14:08 CST
This incident affected: MOREnet Network (Carrier Network).