AT&T Fiber Cut
Incident Report for MOREnet Service
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 07:44 CDT
Identified
AT&T continues to locate the cut.
Posted Apr 16, 2024 - 20:14 CDT
Update
AT&T NOC has been engaged.
Posted Apr 16, 2024 - 17:46 CDT
Investigating
MOREnet engineers are investigating a possible fiber cut affecting AT&T aggregation. Updates will follow. The affected sites are as follows:

Senath Branch - Dunklin County Library
Cardwell Branch - Dunklin County Library
Rhodes Memorial Library - New Madrid County Library
Kennett Higher Education Center - SEMO
Gideon 37
Malden Branch - Dunklin County Library
North Pemiscot Co. R-I
Clarkton Branch - Dunklin County Library
Holcomb Branch - Dunklin County Library


MOREnet NOC
Posted Apr 16, 2024 - 17:45 CDT
This incident affected: MOREnet Network (MOREnet Aggregation).